The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Saving username and password Thread Tools Search this Thread Display Modes
On some pages, like support.apple.com and one of the login pages on facebook, EVERYTIME i sign in Omniweb asks whether it should save my password, and I hit yes. The next time I sign in, the username and password are filled in automatically, but when i hit the sign in button, it asks me, again, if I want to save the password. Why does it keep asking me this every time i log in? How do i fix this issue?
 
Hi. You might try clearing out your saved passwords for the problem site and then resave them to see if the problem goes away.

To do this, open up the Keychain Access App found in your Applications > Utilities folder. Do a search for the problem site and remove any keys that match this particular site.

Now go back in and reload the problem page in OmniWeb. Save your password. And see if the problem returns.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asked to enter username and password on sync w/MobileMe jasong OmniFocus for iPhone 1 2010-11-30 03:22 PM
Removing Autofill username/password TylerGred OmniWeb General 2 2008-02-26 11:54 PM
Is Password Saving in Omniweb save? Vincent OmniWeb General 16 2006-12-04 11:24 AM
Stuck waiting for proxy username/password dov OmniWeb Bug Reports 2 2006-07-18 08:52 AM
Invalid username/pwd candiazoo@mac.com OmniWeb General 9 2006-06-18 03:35 PM


All times are GMT -8. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.