The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Feature Requests
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Browser identification Thread Tools Search this Thread Display Modes
Hi,
It would be useful to have an option to send the browser identity as Safari (e.g. www.cnn.com) rather than Omniweb.

The posted solution for video on cnn.com doesn't work for me and I would prefer not to have to switch to Safari when I'm using CNN and other similar sites.




Thanks,
John
 
I'm confused. The instructions given in the other thread do just that. I just tried it, works fine.
 
Not for me unfortunately.
 
For example, this URL -> http://www.cnn.com/video/live/live.html?stream=stream3

gives this error with Safari identified in the Site Preferences

STREAM ERROR:
Stream cannot be reached. For technical issues, use the FAQ



This page opens fine in Safari.
 
This issue is different than the one from your previous thread. In that thread, the video was Flash. In this one, it's WMV. I don't have the latest flip4mac installed at the moment. Make sure the plugin is installed and enabled in OW.
 
The FlipforMac plugin is registered according to the plugins page.
 
I updated to the latest flip4mac... I don't even get video (just audio) sometimes.

Anyway, I set OW to ID itself as Safari for that site, deleted the cookies and disabled ad blocking for that site. Seems to play about as well as it does in Safari. I tried both a previous beta of 5.7 and the release version.
 
Quote:
Originally Posted by gatobrit View Post
For example, this URL -> http://www.cnn.com/video/live/live.html?stream=stream3

gives this error with Safari identified in the Site Preferences

STREAM ERROR:
Stream cannot be reached. For technical issues, use the FAQ



This page opens fine in Safari.
It doesn't work for me in Safari 3.1 either, so I would guess that there is something wrong with the way the stream has been encoded rather than with OmniWeb per se.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's the safest web browser to use? sarenax Omni Lounge 6 2011-10-24 08:01 PM
OmniWeb web browser! alyssa OmniWeb General 2 2009-03-10 12:03 AM
Column Identification through Applescript? gcrump OmniOutliner 3 for Mac 1 2008-01-31 12:22 PM
Cannot open page with ANY browser philonous OmniWeb Bug Reports 5 2007-03-12 11:30 PM
RSS in browser window nayr OmniWeb Feature Requests 0 2006-05-21 04:26 PM


All times are GMT -8. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.