The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Site Pref Button Thread Tools Search this Thread Display Modes
In the latest build, the site pref button no longer lines up the favicon properly. This was not the case with the previous build.

Product: OmniWeb-5.7
Tag: OmniWeb-5.7-Beta-1-v616
Date: 2008-03-14 15:44:24 -0700
Revision: 98704
Attached Thumbnails
Click image for larger version

Name:	omni1.jpg
Views:	285
Size:	22.7 KB
ID:	501  
 
It's worse on my system - as well as having a cropped favicon, the rest of it looks like a pixelated POS:



Including some other icons for comparison - note the fuzziness of the sp icon compared to the others:

 
Howdy,

Yes, this bug was an artifact of switching over to hand-crafted 32- and 24-pixel variants for all of our toolbar buttons. It turns out that the way we composite the favicon to the Site Preferences button didn't work properly with having two images to choose from, and it always chose the 24-pixel variant. So in the next release we're just letting it use the 32-pixel version regardless of your button size setting, like in the olden days. All of the other icons have custom 24- and 32- pixel variants now, though. Sorry for the brief ugliness!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong site opens when I click on URL Button jochen OmniGraffle General 0 2013-02-28 03:21 AM
Can't find Sync pref on mac bankomeister OmniFocus for iPhone 1 2008-07-10 10:18 AM
Site-pref Proxy switching Lewisham OmniWeb Feature Requests 3 2007-07-25 05:07 PM
Multiple instances of site showing in back button sachiwilson OmniWeb Bug Reports 2 2006-06-07 12:49 AM
Cache as site pref Forrest OmniWeb Feature Requests 2 2006-04-21 11:06 PM


All times are GMT -8. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.