The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cannot get through first sync with iPhone Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi,

I have followed the procedure here: http://forums.omnigroup.com/showthre...4087#post44087

and Omnifocus on my iPhone says "Fetching remote database" for a long time (minutes) before reverting to the Omnifocus setup panel.

My Omnifocus build:
Build details:

Product: OmniFocus-1.5
Tag: OmniFocus/1.5/GM-v77.13.4
Date: 2008-11-19 15:36:07 -0800
Builder: kc
Host: tb104i.private.omnigroup.com
Revision: 107002

Mac OSX 10.5.6 on a MacAir
On iPhone: 1.2 (v77.15.0.108225)

Please help: I really love Omnifocus!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
iTunes Error 0xE8008001 when Trying to Sync Omnifocus iPhone App to iPhone 4 nbaker OmniFocus for iPhone 1 2011-04-08 02:26 PM
Speedier sync and start-up times on iPhone 4? Omni Sync helps? mcogilvie OmniFocus for iPhone 1 2010-08-14 09:00 PM
Sync problem: Mac -> iPhone yes, iPhone -> Mac no miromosci OmniFocus Syncing 1 2009-09-14 10:05 AM
Iphone first sync redpine OmniFocus Syncing 1 2008-12-09 01:08 PM
iPhone sync fails / MacBook sync doesn't andrewgmiles OmniFocus Syncing 4 2008-10-06 10:14 AM


All times are GMT -8. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.