The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync error (remote db reset, unable to reach tx identifiers) help? [Fixed in 1.7.3] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Since upgrading to OmniFocus 1.7.1, I've started receiving the following error dialog every time I attempt to sync:

-----
Unable to synchronize database with server.

Cannot synchronize.

The remote database appears to have been reset and is no longer able to reach transaction identifiers ( jrUXMuzjXOt ).
-----

I'm configured to use a remote WebDAV server (my Mac Mini running Apache with mod_webdav). This setup has worked fine for me for several months, interoperating with OmniFocus on my iPhone.

For kicks, I moved what I thought was the sync directory (under /Library/WebServer/WebDAV) out of the way (an OmniFocus.ofocus directory). Then I manually forced a sync, and it "worked" and created this directory, but shortly thereafter I get the "Replace your database and start syncing?" dialog again. I thought "Ok, why not, I'm synced", told it to go ahead, and it reverted my database to something from at least two days ago!

I haven't done anything with OmniFocus on my iPhone this entire time, just to keep it simple and help isolate the problem.

Is anyone else seeing major WebDAV sync issues after upgrading to 1.7.1? Any suggestions for someone who is seeing these issues? For now I'm refusing to sync at all, making it useless on my iPhone, and could really use some help escaping from this sync hell. Thanks!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to sync, error message 405 amy OmniFocus for iPad 1 2011-11-18 02:49 PM
Erroneous Sync error messages in v1.8 [now fixed in 1.8.1] ifonline OmniFocus for iPhone 29 2010-12-02 01:35 PM
Error message Data Base Reset Alert [Locked: MobileMe Bookmark sync, not OmniFocus] got.mac iDisk/MobileMe/.Mac Syncing 2 2009-04-12 03:42 PM
Bonjour Sync: "No root can reach all tail" error ian.munday Bonjour sync 10 2008-11-20 06:44 AM
Sync Error: No root can reach all tail transactions skypath OmniFocus Syncing 1 2008-11-12 10:07 AM


All times are GMT -8. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.