The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
printing regression in 1.1? Thread Tools Search this Thread Display Modes
When I try to print in version 1.1 everything is blank? Is anyone experiencing something similar or do I need to change a preference?

Thanks,
steve
 
Quote:
Originally Posted by steve View Post
When I try to print in version 1.1 everything is blank? Is anyone experiencing something similar or do I need to change a preference?
Steve,

I'm not seeing that. Printing seems unchanged for me. You might take a look at Page Setup for the Perspective in question to see if anything is wonky. Remember that Page Setup settings are saved on a per-perspective basis. I think that if you make changes in Page Setup, then you need to take a snapshot of the perspective to save the changes.
__________________
Cheers,

Curt
 
I haven't had any problems the few times I've printed from OF 1.1, either. What happens when you do print preview? Is that also blank?
 
I guess I had something funny in a perspective. It works now. Thanks, Steve
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
cut/copy/paste regression analyticalbiochemist OmniFocus for iPhone 4 2011-03-13 07:32 PM
OLS Regression Table in Omnioutliner? jonathancisco OmniOutliner 3 for Mac 3 2010-08-24 07:04 AM
Help with printing rogman OmniGraffle General 0 2008-04-12 05:00 PM
Printing LizPf OmniFocus 1 for Mac 26 2007-12-17 08:03 PM


All times are GMT -8. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.