The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Setting tabs to snapshot upon start Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
OK, I know this is dumb question but I cant figure it out. Before upgrading to 5.9.x I set my preferences to pull up four tabs (set as a snapshot) when OW started. Now when OW starts it pulls up the same tabbed windows I had open before closing. How can I change it back to the way it was (with 4 specific tabs opening)? Thanks and sorry to be such a numbskull. Mike
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Perspective Snapshot Goes Gray after Adding "Start Date" Revearti OmniFocus 1 for Mac 2 2013-02-06 12:30 PM
Stopping the start page from opening in new tabs mrpicadilly OmniWeb General 1 2009-04-13 11:45 AM
setting Start and Due Dates muddling OmniFocus for iPhone 2 2008-08-25 10:39 AM
Workspaces: Restore Snapshot On Start? Shifting Sands OmniWeb General 1 2007-07-17 10:10 AM
Setting Start Page 996tt OmniWeb General 2 2006-07-28 01:06 PM


All times are GMT -8. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.