The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Connection Line Help Needed Thread Tools Search this Thread Display Modes
Hello. I'm new to OmniGraffle and am having big issues with drawing connecting lines. When I draw an orthogonal connecting line to connect two boxes, I try to position the start and end points at a certain place on my object, but the end point, in particular, doesn't sit where I'd like it to. Also, whats driving me nuts is how the lines automatically generate 90-degree bends when I don't want them to. Please advise!
 
Have you watched the video tutorials on the OmniGraffle product page?

Sounds like you've set the Line Tool to draw orthogonal lines. You'll want to investigate the Magnet feature for controlling where connecting lines go.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Round line ends not centered on end of line billbrietstout OmniGraffle General 3 2012-05-17 08:08 AM
Synch via USB connection mbnelson OmniFocus Syncing 2 2010-06-15 06:44 PM
Handle to move connection line Druka White OmniGraffle General 2 2008-11-02 11:23 PM
Line connection only to outside of shape? mikejt OmniGraffle General 2 2007-08-08 10:28 AM
Line Connection Help fausty OmniGraffle General 2 2006-09-18 08:17 AM


All times are GMT -8. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.