The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SOLVED: Untrusted certificates still not working in 1.0.1? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I excitedly installed the update since I've been able to do nothing due to the "untrusted certificate" issue. Now when it tries to setup the synchronization I get an empty dialog box. When I clear that I get another dialog box with "untrusted server certificate". Clearing that fails the sync.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Many functions in OF not working [Solved: problem with account, not OF.] Lonely Loon OmniFocus 1 for Mac 7 2009-09-22 03:24 AM
Sync Stopped Working Using Bonjour [SOLVED: Firewall on Mac blocking sync] ajgilbert Bonjour sync 4 2009-06-21 09:46 AM
Clipping Stopped Working [SOLVED: Bug in Safari 4; get most recent browser rel.] masoric OmniFocus 1 for Mac 59 2009-05-25 01:00 AM
SOLVED: Webdav-Sync definitely not working bastain Other WebDAV 5 2008-08-08 01:27 PM
clear styles not working -- SOLVED supermonix OmniFocus 1 for Mac 2 2008-07-02 03:20 PM


All times are GMT -8. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.