The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OSX 10.6.2 update broke the Mail plugin [SOLVED: Reinstall using 1.7.5] Thread Tools Search this Thread Display Modes
After re-installing the bundle, I am not any longer able to assign a clippings shortcut. It simply doesn't use it. If I try to use an existing shortcut, Omnifocus complains (which is correct).
 
As many posters are saying: It's just a matter of assigning a new keyboard that isn't used by Mail.app already. However, it seems that there are not many combinations available after the latest update.

For me the following combinations are working:
shift+cmd+o
fn+ctrl+alt+cmd+o
fn+ctrl+alt+cmd+x

The last two look a bit complex, but I like them: I just press all the buttons left of the spacebar and the letter [o] or [x].

EDIT:
Just started using my external keyboard and noticed the bottom two solutions are not very good, because the fn button is not in the left bottom corner. I suggest using ctrl+alt+cmd+o (or x if you prefer).

Last edited by Schalke04; 2009-11-17 at 05:26 AM..
 
I still have the keyboard shortcut to the Quick Entry (F13), but the Clipping trick (F14) is lost and there's no way to make OF re-register that one. Tried multiple things (uninstall/install the Mail Clip-o-tron), checking shortcuts in Sys Prefs...

I've tried other keystroke combinations - to no avail.

EDIT: I'd suggest that everyone also does a restart after following the guidelines in the sticky. That solved my problems: a complete system restart.

All systems functioning properly now.

Last edited by HERMAN; 2009-11-18 at 01:03 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Growl v1.3 not getting notifications from OmniFocus [A: Update broke 'em; we'll fix.] psidnell OmniFocus 1 for Mac 13 2011-10-17 05:34 PM
Update to Lion/10.7 disables mail clipping [A: reinstall plugin from OF's prefs] stevenjohn OmniFocus 1 for Mac 17 2011-10-12 02:39 PM
OS X 10.6.5 update disables OmniFocus mail plugin [A: Re-enable via OF's preferences] dmfresco OmniFocus 1 for Mac 7 2010-11-15 02:36 AM
10.6.4 breaks mail plugin [SOLVED: Install from Prefs] lhotka OmniFocus 1 for Mac 21 2010-06-23 02:03 AM
10.5.5 update broke Certificate access? technomage OmniWeb Bug Reports 0 2008-09-17 05:07 AM


All times are GMT -8. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.