The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clippings have black background? [A: Caused by bug in Safari 5] Thread Tools Search this Thread Display Modes
I tried to highlight all rows and select "clear style" but it is grayed out. Any thoughts on how I can override the black background until this is ironed out. I clip all the time.

Thanks,
Steve
 
Quote:
Originally Posted by steve View Post
I tried to highlight all rows and select "clear style" but it is grayed out. Any thoughts on how I can override the black background until this is ironed out. I clip all the time.
Click inside the note, use Command-A to select the entire contents of that note, then use Format->Clear Style (Control-Command-Forward Delete).

(You can't clear the style of multiple rows at once, unfortunately.)
 
OK, the latest OmniFocus sneaky peek build has a workaround in place: if it sees that a rich text clipping has a background which is entirely black, it ignores the background color rather than applying it to the note.

(The rich text clipping that we're getting sent has black text on a black background. My guess is that the black background was originally completely transparent, but the transparency got lost in converting to RTF because RTF doesn't support transparency.)
 
Getting the same problem when clipping from Mail in 10.6.4 to inbox.

 
Quote:
Originally Posted by bohanbury View Post
Getting the same problem when clipping from Mail in 10.6.4 to inbox.
Of course you are. If you're not running an 1.8 sneaky peek, this is what you're gonna get.
 
Quote:
Originally Posted by Greg Jones View Post
I see it Bill, with other applications also. Here is a newly created email with an attached document, sent to Mail from DEVONthink Pro.

I had similar problems with a photo application, Photo Mechanic. It turns out to be an issue with AppleScript under Snow Leopard 10.6.3 when an application sends an item to Mail.

http://forums.camerabits.com/index.php?topic=5641.0

As stated above, if you select all and clear the styles, the email will be OK.

Cheers, David.
 
condition:
In mail, I select text I want to turn into an action. I select the text, right-click on text and select "Send to Inbox". A task / action window pops up with the subject of the email as the name of the action (as expected) and the text in the bottom portion as a note (as expected).

However, the text in the bottom portion of the note is always reversed out and impossible to read. It is very strange.

See screenshot.

 
It's (strangely enough) due to a Safari 5 bug. See this thread.
__________________
Cheers,

Curt
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clippings with FireFox instead of Safari basic612 OmniFocus 1 for Mac 6 2011-05-06 03:38 PM
Safari clippings not functioning properly jmmeer2 OmniFocus 1 for Mac 1 2010-07-21 01:25 PM
how can I keep OmniOutliner in the background when I add clippings? clamshell OmniOutliner 3 for Mac 3 2008-11-17 12:49 PM
Change background to black instead of white dude OmniGraffle General 13 2007-11-26 05:49 PM
Background of Projects is....Black? filmgeek OmniFocus 1 for Mac 0 2007-10-04 05:20 AM


All times are GMT -8. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.