The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SL - broken spotlight indexing [FIX: removing old version still installed] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi there,

I've already contacted Omni's support (as I wasn't aware of the forum right here) and they couldn't help me out.

I'm experiencing the following problem: Spotlight has refused to index and search any OO files, most likely since my update to Snow Leopard.
I did a bit of research and found the spotlight plugin (that .mdimport) file within my 3.9.5 Version of OO.
I manually installed it to the appropriate place and did a reboot + a completely new indexing via "Spotless". Didn't help.
So I tried index one single folder with .oo3 files via the mdimport command and it gave me this:

Plugin '/Users/Max/Library/Spotlight/OmniOutlinerMetadataImporter.mdimporter' does not match current 64 bit architecture to import type 'com.omnigroup.omnioutliner.oo3-package'.
'/Users/Max/Library/Spotlight/OmniOutlinerMetadataImporter.mdimporter' should be updated. 'arch -i386 mdimport' may work as a work-around.
Incorrect start/end range ordering; fixing.

Now, I have to say, that indexing files of my other omni-products (omnigraffle and omnifocus) works just fine. Could it really be, that the import-plugin is 32-bit-only.
Btw, I'm running a 10.6.2, MacBook Unibody 2Ghz, 4GB and OO 3.9.5 Pro

Any help would be appreciated since I do need the searching-compatibility for studying.

Thank you very much, Max
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"next" link via ENTER broken in localised version arglborps OmniWeb Bug Reports 1 2008-08-11 06:31 PM
Installed OOP and MDS Indexing NON stop! Officer Digby OmniOutliner 3 for Mac 2 2007-02-21 02:21 PM
Page indexing working? vamp07 OmniWeb Bug Reports 10 2007-02-19 12:39 PM
Site indexing & caching Forrest OmniWeb Feature Requests 2 2006-09-24 10:43 PM


All times are GMT -8. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.