The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omni Outliner files not displaying properly after crash Thread Tools Search this Thread Display Modes
I'm been using Omni Outliner with Kinkless GTD, and the file where I keep my GTD list is named "Kinkless GTD."

My hard drive died on me this week and I had to do a recovery from backups. (To be more precise, I recovered my documents from backups, re-downloaded Omni Outliner from the website and re-installed it.)

When I launched Omni Outliner after the recovery, I was able to find my files, but some of them seemed to be displaying in the finder as folders rather than as Omni Outliner files. For example, I now have folders inside my Documents folder named "Saturday Backup of Kinkless GTD.oo3", "Friday Backup of Kinkless GTD.oo3", etc.

Double-clicking on these folders launches Omni Outliner and seems to open the files I want, and if I use the "Save As" command to save them under a new file name, they display as expected -- as files with the Omni Outliner file icon.

What's up with this? Is there something broken here that I need to worry about?
 
Sheldon,
Could it be that your backup software restored them with the wrong icon? Did you restore them before you reinstalled OO?


James B
 
My backup software was ChronoSync, and it simply made copies of the files, so restoring them consisted of simply copying them back from my external hard drive to the new hard drive on my laptop. I did copy over the files before I reinstalled Omni Outliner.

As of today, though the anomaly seems to have disappeared (following a reboot of my computer). My Omni Outliner files are displaying again as files with the expected file icon instead of appearing to be folders.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using SVN with Omni Outliner (*.oo3) files cbseven OmniOutliner 3 for Mac 1 2010-08-26 05:23 PM
CSS styled form widgets not displaying properly madra OmniWeb General 2 2006-08-31 04:57 AM
Page not displaying properly sportbiker OmniWeb General 2 2006-07-04 09:37 AM
my.yahoo login page: news not displaying properly daiyi666@yahoo.com OmniWeb Bug Reports 1 2006-06-29 06:27 AM
my.yahoo displaying properly daiyi666@yahoo.com OmniWeb General 0 2006-06-29 06:08 AM


All times are GMT -8. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.