The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OW 5.6 sp 5 - memory leak with Gmail? Thread Tools Search this Thread Display Modes
Ola!

Like many of my compatriots I too have traveled (in silico, of course) to the foggy utopia of the Bay area and Google to partake of their electronic mail program. I have found with the last OW 5.6 sp 5 that the CPU usage soars to over 100% within around 30-45 minutes of use. I always have a tab with Gmail and perhaps one with Gcal. The CPU usage starts around 8% for 10-20 minutes, then up to around 20-25% then all of a sudden it shoots up to 50-70% without use and over 100% when using Gmail. Short of stopping Gmail, do you have any hints?

Mike
Macbook Pro 2.16MHz 1gGB RAM OS 10.4.10
 
I am sorry! I just pulled up a competitor's internet package and the same thing happened within 2 minutes. CPU usage maxed out with Gmail. Again, Omni trumps Google. Probably a Webkit build....patience is a virtue, right?

Darn you Google - darn you all to heck!!!!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Continuous Memory Leak Ricochet OmniObjectMeter 2 2010-09-03 09:24 AM
Memory leak? markyp OmniWeb General 26 2006-10-27 09:50 AM
Memory Leak only120xs OmniWeb Bug Reports 8 2006-10-17 08:40 AM
possible memory leak andreas_g OmniWeb Bug Reports 6 2006-05-26 10:06 AM
[sp4] Memory leak?? Cortig OmniWeb Bug Reports 26 2006-05-06 12:12 PM


All times are GMT -8. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.