The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Many functions in OF not working [Solved: problem with account, not OF.] Thread Tools Search this Thread Display Modes

I seem to have some major troubles with my OF on my Mac. I'm not sure it they are related to my upgrade to Mac OS 10.6, but the problems seem to have started since I'm running Snow Leopard.

The problems are various:
- context menus generally don't work
- Perspectives: I can choose the existing ones, but I can't change them or add new ones
- I can't "Focus" or "Show all Projects" in any way
- I can't even customize the toolbar; I can move the existing icons with my mouse, but I can't open the "Costumize Toolbar" window. (In all other Applications this works normally)

BTW: Deleting the Pref Files in ~/Library/Preferences doesn't help.

I'm running OF 1.7.3 on a Intel Mac with OS 10.6.1 installed.

I'd be grateful for help. Thanks everyone!
Sounds like you should call the Support Ninjas at Omni. 1-800-315-6664 10-5 Pacific time, M-F. They'll get you all fixed up.
Is your data file in the standard OF place, or did you move it. I had this problem as well which I switched to 1.7.x. If you put your file back in the standard location
<user>/Library/Application Support/OmniFocus/Omnifocus.ofocus

then it works. Note, you can't even change the file name.
Data file is in original place, with original name. Unfortunately, the problem seems to be somewhere else. But thanks!

I haven't tried to call the support ninjas yet (I can't do it right now at my workplace), but I'm in Europe and I'm afraid the 1-800 number won't work from here. :-)
Originally Posted by Lonely Loon View Post
I haven't tried to call the support ninjas yet (I can't do it right now at my workplace), but I'm in Europe and I'm afraid the 1-800 number won't work from here. :-)
There's another number you can call, which won't be toll-free: +1-206-523-4152 and of course, email to will also reach them, though that will be a bit slower than a phone call.

I would try making a new user account on the Mac and see if the problems persist there on a fresh set of test actions and projects. You might also try downloading a fresh copy of the application (suggested more for being an easy experiment than a high expectation of cure).
Lonely Loon, the first thing I would try would be re-downloading and re-installing OmniFocus from our website. Maybe your installation was got corrupted somehow. If that doesn't work and calling isn't feasible, send the ninjas an email and they can help that way. Sorry for the trouble this is causing!
I have sent an email to the ninjas a couple of days ago and got a reply today. The problem isn't solved yet, but we're in touch. :-)

I have unsuccessfully re-installed OF already before I started this thread. (More precisely: I replaced the "Version 1.7.3" with the "English-only Version 1.7.3".)

One thing I'm going to try is to create a new user account and install OF there. But I can't do this before monday because I have these troubles at my workplace and I am at home now.

Again, thanks for all the answers.

I found out that the problem I have is probably not one of OF; it's concerning my user account. (So far I still have reason to hope that it's not systemwide.)

The symptoms appeared in OF first. For many days it was the only application that caused trouble, so I figured that the problem must be with OF, since all other applications I used in that time worked normally. Yesterday I started OmniOutliner and had the very same problems; later I hat them also with iWork (Pages and Numbers).

So now I have created a new user account and moved OF there. No irregularities I've noticed so far. If it keeps working, I'm going to move all my other stuff to the new account and then delete the old one. Thanks for that tip and also thanks for your answers.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Syncserver sync problem, when having exchange email account active csandman Syncing via Omni Sync Server 0 2013-02-10 03:28 AM
SOLVED: Webdav-Sync definitely not working bastain Other WebDAV 5 2008-08-08 01:27 PM
SOLVED: Untrusted certificates still not working in 1.0.1? knasman OmniFocus for iPhone 4 2008-07-28 06:30 AM
clear styles not working -- SOLVED supermonix OmniFocus 1 for Mac 2 2008-07-02 03:20 PM
New update function not working with non-admin account John Stalberg OmniWeb Bug Reports 1 2007-09-05 10:02 AM

All times are GMT -8. The time now is 09:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.