The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
No clipping shortcut possible Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi,

I use Omnifocus 1.7.5 and the latest OS X 10.6.3.
There is no clipping shortcut defined. The default does not work.

If I try to define one, e. g. the default ctrl-shift-c, there ist the message (red sentence below the shortcut field) (in German, i try to translate):
"Mac OS X needs to restart other programs before using thes shortcuts."

So I restart everything, but it does not work. I try a lot of other shortcuts, but it is always the same. I have controlled the general Settings - Keyboard - shortcuts: there is no entrance with Omnifocus.

I have tried to set the default preferences. No shortcut is defined.
So, what can I do? Thanks for any help.

Greetings, Martin
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping shortcut not working MichaelHG OmniFocus 1 for Mac 6 2012-10-16 05:44 PM
Can't set clipping shortcut tedhogan OmniFocus 1 for Mac 8 2011-08-29 03:33 PM
Can't assign clipping shortcut mitchellzone OmniFocus 1 for Mac 28 2011-05-02 09:56 PM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM
Keyboard shortcut for clipping? adhamh OmniFocus 1 for Mac 5 2007-10-18 01:47 PM


All times are GMT -8. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.