The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping in Mac Mail (Lion 10.7 / OF 1.92) Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Seems that clipping behavior has gone all screwy in Lion.

At first the clipping didn't work at all. I uninstalled the clipper and then reinstalled it several times. I finally did get it to work, but it only works intermittently and there are some issues:

Issue 1: the clipper often will just not work at all
Issue 2: when it does work, attachments are not included (This was a very valuable feature in previous versions)
Issue 3: certain emails do not clip at all. Instead I see a dialog box in Mail that says "Copying messages from the server". with a timer bar in the dialog. Once the timer bar is full, the message goes away, but my email is not clipped.

Some helpful items:
My short cut is command + .
This is the same shortcut I have used since version 1 of OF
The attachment I am trying to include is a PPTX (power point file)
The email I noticed that wont clip at all is from Expedia.com


Before I get a bunch of people telling me what I already know and have tried, please read the following:
  • yes, I did look for similar issues in the forums before posting this (most answers simply say re-install the clip-o-tron, see next bullet point)
  • yes I did un-install and re-install the clip-o-tron 3000 (multiple times)
  • yes I did restart the machine
  • yes I did make sure that my shortcut was listed and checked in keyboard shortcut settings in system prefs
  • yes I have restarted mail and OF (several times)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] lgallerano OmniFocus 1 for Mac 36 2014-02-20 04:04 PM
Clipping from Lion Mail with Organize by Conversation on jasong OmniFocus 1 for Mac 0 2012-03-22 07:10 PM
Update to Lion/10.7 disables mail clipping [A: reinstall plugin from OF's prefs] stevenjohn OmniFocus 1 for Mac 17 2011-10-12 02:39 PM
Clipping in Mail Full-Screen Lion npadley OmniFocus 1 for Mac 1 2011-07-28 09:20 PM
Clipping Support in Lion alex.vollmer OmniFocus 1 for Mac 6 2011-06-26 03:12 PM


All times are GMT -8. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.