The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping in Mail Full-Screen Lion Thread Tools Search this Thread Display Modes
Hi everyone. I did a quick forum search for this but didn't find anything. I have found that when I am running mail in full screen mode in Lion and try to clip a message, the quick entry screen does not pop up. I have to switch to Omnifocus to fill out the quick entry screen.

It's not a big annoyance, but I was wondering if anyone else has been seeing this and whether there was a fix that anyone had found.
 
It appears I didn't look close enough. I found this link to another thread where it seems the same problem is being reported.

http://forums.omnigroup.com/showthread.php?t=21696
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] lgallerano OmniFocus 1 for Mac 36 2014-02-20 05:04 PM
Clipping from Lion Mail with Organize by Conversation on jasong OmniFocus 1 for Mac 0 2012-03-22 08:10 PM
Clipping in Mac Mail (Lion 10.7 / OF 1.92) BadExec OmniFocus 1 for Mac 8 2011-11-16 04:23 PM
Open Folder / Notes Scripts broken in Lion Full Screen Mode nunez OmniFocus 1 for Mac 3 2011-10-06 03:42 PM
Full Screen Mode (Lion) Bemused OmniFocus 1 for Mac 15 2011-07-31 09:45 AM


All times are GMT -8. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.