The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Something wrong with dates Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've got Project installed via Parallels on my machine so I can do testing pretty easily. Cross-application usage is essential for me. Otherwise I'll have to stick with Project. :(

I've created a project in OmniPlan, then exported it as both a Project Exchange file and a Project XML file. Trying to open them up in Project fails however - I'm getting errors about date problems. I looked at things more closely and the OmniPlan project that I created was given a completion date of 1974 and I can't seem to change it.

Looking into it more ... there's something really weird going on with the dates. I have a task which I didn't assign dates to yet and it's giving it completion dates like 10/15/40.

I'm using beta 4.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MPP import still has wrong dates michaelaye OmniPlan General 9 2014-01-31 05:46 AM
Header Dates Wrong in Gantt View rustyjob OmniPlan General 1 2012-06-28 03:05 PM
Weekends for 2009 showing on the wrong dates forg3 OmniPlan General 4 2009-11-30 10:52 PM
Dates wrong after sync in iCal tastiger iCal Sync 13 2007-12-10 07:00 AM


All times are GMT -8. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.