The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
The document could not be saved Thread Tools Search this Thread Display Modes
Saved a new document called "thoughts".

The file "thoughts.oo3" does not have a special icon in finder.
 
Saved a new document called "thoughts".

The file "thoughts.oo3" does not have a special icon in finder.


(Also just got a bunch of errors trying to reply)

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 49

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 101

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 105

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 113

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 124

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 128

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 136

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 205

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/init.php on line 383

Deprecated: Assigning the return value of new by reference is deprecated in /Volumes/Space/WebServer/Sites/forums.omnigroup.com/includes/class_core.php on line 2552
 
Ok, that might not actually being a drawing bug. It appears the audio file doesn't exist or as you said, is looking in the wrong place. Also since you're not seeing the OO3 icon, there might be something bigger going on.

Please try rebooting if you haven't yet. If that doesn't change anything, please change the temporary recording location in the OO preferences. Than take a recording and see if that file appears in the new location you picked.

As for the forum errors, our sys admin is working on things atm, it should be taken care of.
 
Rebooting did not help... :(
 
And you tried changing the temporary recording location and there's still not any file showing up there?

-What version of OS X are you using?
-What version of OmniOutliner are you using?
-What mic are using for audio recording?
-Try specifying that mic instead of "System Default" in OmniOutliner menu -> Preferences -> Sound Capture -> Input Device
-Do you have a different mic to try if it still doesn't work?
-Does that make a difference?

If not try taking a recording with a different app if you have one. You can use QuickTime if you have 10.6 to do this.
 
Nope, did that today.

Changing the temporary location has solved the problem of the invisible controls. I still get "you must save the attachment" prompt when clicking the other arrow on the control.

I would suggest that perhaps a better default temporary location might be in order (like say somewhere in ~/Library). I am using Hazel (a little utility to automate a few different things) to automatically clean up my desktop of certain kinds of files (pictures and movies -- I'd actually forgotten about that movies rule). It turns out that Hazel is deciding your temporary audio file is a movie and helpfully moving it right after it was created.

I'd say that in my analysis, the desktop isn't a great location anyways. It's a temporary file, it shouldn't be on my desktop. I'm sure there's a reason why this is done, but I suggest that this shouldn't be the default behavior of the application. Some people go to great lengths to keep their desktop clutter free.

Thank you for your help.
 
Cool, good to hear that's worked out. There probably is some reason the desktop was chosen, but I don't know what it is offhand. I'll make a note of this for OO4.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
The document x.oo3 could not be saved. caek OmniOutliner 3 for Mac 4 2010-09-12 11:47 PM
The document "x" could not be saved as "x" Melan OmniOutliner 3 for Mac 3 2009-03-09 10:42 AM
"Unable to lock document. Another application had the OmniFocus document locked." drumshanbo OmniFocus 1 for Mac 7 2008-09-18 09:31 AM
OmniGraffle Pro 5.0 document cannot be saved peternies OmniGraffle General 0 2008-05-19 12:33 PM
Custom Colors not saved in document cityspacer OmniGraffle General 0 2007-10-05 09:17 AM


All times are GMT -8. The time now is 09:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.