The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't create shortcut with Google Maps Thread Tools Search this Thread Display Modes
I used to have a successful Google Maps search shortcut, but I'm trying to add it on my new work computer to no avail. All I get is a blank page with a one-line text entry box (that does nothing). Any advice?
 
I did a google search and then grabbed the hardlink for that search (found in the upper right corner of the map).

Then manually created a working search url:

Code:
http://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=%@&sll=47.660488,-122.351089&sspn=0.016577,0.026157&ie=UTF8&z=11&iwloc=A
and gave it a keyword of: gm@

When creating your own search shortcut be sure to include the "@" at the end.
__________________
Troy Brandt
Omni Person
 
Aha! The @ sign. That's what was missing from my previous attempt. Thanks, troy!
 
I've have a "map" shortcut for Google Maps which has been working for quite some time.

Since I don't often use that shortcut, I just tried a "maps" search, which didn't work. So I decided to create a new "maps" shortcut from search box on the Google Maps home page. My new shortcut is getting the same text-entry box page that TimmyDee reported 2 years ago.

Here are the two shortcut URLs:

map (works) = http://maps.google.com/maps?f=q&hl=en&geocode=&q=%@

maps (fails) = http://maps.google.com/maps?f=q&source=s_q&authuser=0&output=js&hl=en&geo code=&abauth=4e8b2957yYc0Z9z1afOdw6msYUViAtotqJE&q =%@

I tried patching my newly created "maps" shortcut by pasting in the working "map" URL, but that doesn't change the parameter list.

I deleted the "maps" shortcut created by OmniWeb and manually created a new "maps" (cloned from "map"), which works fine.

There remains the problem that OmniWeb doesn't create a valid shortcut. I suspect this may happen on other sites.

-- Ward
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Maps cursor problems Ward OmniWeb Bug Reports 4 2007-07-23 02:39 PM
Google Maps Problem (5.5.3) macNick OmniWeb General 0 2007-02-13 09:01 AM
SP16: google mail & maps. doetraar OmniWeb Bug Reports 3 2006-07-19 04:53 PM
fix JS for maps/local.google.com beren OmniWeb Feature Requests 10 2006-06-25 03:16 PM
Google Maps: getting the BIG picture darcy1b OmniWeb General 0 2006-04-06 02:11 PM


All times are GMT -8. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.