The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Saving error message when using Visio stencils Thread Tools Search this Thread Display Modes
I have 2 visio (.vss) stencils. I can use these from the stencil window. However when I quit OmniGraffle (5 pro, beta 4)) I always get the error message:

Do you want to save the changes you made in the document “Virtualization_2k3.vss”?

I think this is an error, I didn't change anything to the template.
You can reproduce it by importing a visio stencil, and selecting it and then
quitting OG. ( without actually making or changing a OG drawing). You are
then prompted with the above question.

Last edited by oblomow; 2008-06-20 at 05:32 AM..
 
I was getting this yesterday in beta 4, looks like a regression as we fixed it once before, so I'll look into re-opening that bug.

Thanks for the feedback,
__________________
"Vroom! Vroom!!"
 
Good to hear. It's not a serious bug but it's annoying.
oh, and I think it happened in beta 3 as well, if I remember correctly.
(oh how time flies....)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some questions about the Cisco stencils for Visio Joel OmniGraffle Extras 10 2013-07-26 10:46 PM
Avoid visio import error message zaxxon OmniGraffle General 3 2010-06-01 02:08 PM
Exporting to vdx not saving certain stencils littlesaint OmniGraffle General 0 2008-04-26 05:55 AM
Visio Stencils macmanjim OmniGraffle Extras 3 2007-12-10 02:11 AM


All times are GMT -8. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.