The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Haunted by the "Save as" crash Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've sifted through the forums and noted crash issues with the "save as" command in omnioutliner awhile back - it appeared related to a version of leopard. I'm running into it except I'm using omniplan 1.7 with snow leopard 10.6.6. No crash report is generated.

A little context: I downloaded a trial version of omnioutliner pro (3.9.5) and created some documents with it. One of those I imported into omniplan. In attempting to save it, omniplan quit. Tried again, same thing. Tried to create a new doc in omnioutliner and discovered it now crashed on "save as". Deleted preference files for both and the omnioutliner folder the application support folder. Still no dice. Emptied cashes, and some more shot-gun therapy and for one brief period it "Save As" worked. And then it crashed shortly after.

I apologize if a solution has been shared in the forums, but I couldn't find it.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrolling crash in "Nearby" screen showing Next Actions [Reproduced; working on fix.] curiousstranger OmniFocus for iPhone 11 2009-06-02 05:14 PM
"Save As" crash fixed in 10.5.3 Lizard OmniOutliner 3 for Mac 0 2008-06-05 12:10 PM

All times are GMT -8. The time now is 02:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.