The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Mail with MailTags checkbox not enabled Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I have OF and Mail with Mailtags (both most recent versions) on Snow Leopard.

I am not able to enable the checkbox in Clippings that correspond to "Mail with MailTags". Can anyone shed light on why this can happen and what can fix it?

I followed the instructions here, http://forums.omnigroup.com/showthread.php?t=13906

but that doesn't seem to work.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with mail rule [Lion, MailTags] bister OmniFocus 1 for Mac 9 2012-08-10 11:27 AM
Old MailTags prohibiting use of Mail rule dogpaw OmniFocus 1 for Mac 4 2012-05-25 12:03 PM
MailTags + OF primer? (have been using Mail to OF) jenniferp OmniFocus Extras 2 2008-08-09 10:57 PM
Adding Tasks Via Send To OmniFocus Mail Rule, Mailtags, & Mail Act-On reuben OmniFocus 1 for Mac 0 2007-11-18 07:07 PM
Mail Clippings without MailTags! SpiralOcean OmniFocus 1 for Mac 4 2007-11-15 05:38 PM


All times are GMT -8. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.