The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Can't clip Thread Tools Search this Thread Display Modes
I just installed Omnifocus for my Mac and have followed the directions to enable clipping in various programs and the function is not engaged. I did refer to the video online and it seems pretty straight forward but no results. I tried it many times with no luck.Is there something I am missing? I did try to highlight something is safari and the window to save this text does not come up.


I recently installed Omnifocus on my MacBook Pro under OS X Lion 10 7 4
and I had the same problem with the Clipping Service in Safari ( 5.1.7)…

After some trials, it seems now to be working.
I followed the following steps (some of them are maybe useless)

- define the new shortcut in Omnifocus preferences ( alt - command - O)
- quit Omnifocus
- quit safari after cleaning of the caches
- under system preferences / keyboard / shortcuts / services,
update of the Omnifocus line: I added the shortcut ( alt - command - O)
- restart Omnifocus

and now it works ! ;-)

Just something confusing:
under Omnifocus preferences, in Clippings tab, I don't see anymore my shortcut !

also see here: thread 13906 on the forum
(as I am a 'new' user, I can't use url link... )
Thanks for posting this solution.

I've been having trouble with clipping for a while, but couldn't quite carve out enough free time to mess with it. Now - all fixed!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant clip/ Sent to OF mjschuman OmniFocus 1 for Mac 1 2012-06-13 04:43 PM
How to clip and parse Mondozer OmniFocus 1 for Mac 6 2011-09-08 02:59 PM
Clip one shape with another hixster OmniGraffle General 9 2010-05-14 08:26 AM
Cannot set-up Clip-O-Tron on 10.6. Tinchohs OmniFocus 1 for Mac 19 2010-04-28 08:54 PM
Using One Shape To Clip Another? Randall Schulz OmniGraffle General 2 2006-06-26 07:53 AM

All times are GMT -8. The time now is 10:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.