The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Amazon online reader Thread Tools Search this Thread Display Modes
Greetings, all,

I haven't been able to get the Amazon online reader (ie, the "Look inside this book!" thing) to work with the last couple sneaky-peak builds. I'm currently using the most recent version posted, SP4 v611. The navigation links show up properly along the left side, but where the actual pages are supposed to display, I just see gray.

Is anyone able to get this to work at this point?

I see that this has been an issue at least once in the past: http://forums.omnigroup.com/showthread.php?t=863. That time it was a WebKit bug, and I expect the same is true this time around, but just wanted to double-check.

Thanks for all your work, Omni people! Have been using OmniWeb as my main browser for several months running.

All best,
Nate
 
This happened before as well with an earlier version. I hope they can fix it soon, however. It's the only site thus far giving me problems.
 
Quote:
Originally Posted by daiyi666@yahoo.com
This happened before as well with an earlier version. I hope they can fix it soon, however. It's the only site thus far giving me problems.
Fixed already with the latest sneaky peek (7/9)!.
 
Although the online reader now works, the WishList popup on the Amazon site consistently crashes the latest sp versions of OW (7/20).
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amazon online reader rhizoma OmniWeb Bug Reports 6 2006-08-22 10:52 PM
Amazon.com jevticpd OmniWeb Bug Reports 6 2006-08-08 10:34 PM
SP16: Amazon Online Reader wbrisett OmniWeb General 5 2006-06-24 07:34 PM
Amazon online reader does not work daiyi666@yahoo.com OmniWeb Bug Reports 3 2006-06-20 09:57 PM
Amazon.com problem Don L. Jewett OmniWeb General 2 2006-06-02 09:21 AM


All times are GMT -8. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.