The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Simple question (I hope) Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I'm new at OF, so please excuse what may be an overly simple question. When I create a group, whether single action, parallel, or sequential, I had expected that completing all the actions within the group would cause the group itself to be automatically marked as "completed." Instead the group continues to be marked as incomplete even though all it's children are done.

Am I setting this up improperly, or is this simply the way OF works?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help me with a simple (I hope!) AppleScript! marissa OmniPlan Extras 0 2013-04-30 11:08 PM
Simple question about line types. mohtech OmniGraffle General 0 2011-07-28 06:13 AM
Simple question on diagram style dpfels OmniGraffle General 2 2008-12-17 07:47 AM
Simple question about task length change santra OmniPlan General 1 2008-03-13 02:46 PM
Have a (probably) simple question and looming deadline JCT OmniGraffle General 1 2007-06-11 07:43 PM


All times are GMT -8. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.