The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync problem using Windows Home Server for WebDAV Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi, I have a personal WebDAV server that I sync my iPod touch and laptop to. The sync works fine from both devices, but most of the time when I sync my touch it makes me choose to use the server copy of the database and wipes out any changes I've made. I used to use SwissDisk as my webdav and I don't remember having this problem with that setup. Is there anything I can do to fix it? What might be going wrong? Thanks for your help.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync fails after initial sync on Windows Server 2008 [Server Bug] Shortie Other WebDAV 5 2009-07-16 10:20 AM
webDAV server sync settings Tate OmniFocus for iPhone 2 2009-01-14 05:04 PM
WebDav problem with OSX Server 10.5 Tom Henderson Other WebDAV 0 2008-12-06 03:55 PM
WebDAV sync to Xythos server davewick Other WebDAV 0 2008-09-05 08:18 AM


All times are GMT -8. The time now is 11:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.