The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Spell Checker -- Red lines won't leave Thread Tools Search this Thread Display Modes
Some time ago, OOP3 stopped removing the red lines after I ran the spell checker.

If I do another spell check, nothing is found, but the red squiggles remain until I quit the app and re-launch it.

This may have happened when I got a Snow Leopard based machine. I'm running 3.9.5 (143.59).

Any ideas on how to fix this behaviour?

Thanks
 
I'm not sure what causes this, but I'm pretty sure the support ninjas do know - if you email them, you're guaranteed a response from someone more knowledgeable than I. :-)
 
I'm still experiencing a lot of problems with the spell checker in OO. I mailed the ninjas some months ago, and it seems that are unspecified and obscure issues in the relationship with the new Snow Leopard spell checker. At least with multiple language outlines, like many of the ones I write, it's still a mess. :-(
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deleting objects -- leave the lines cmsk OmniGraffle General 3 2013-05-03 12:51 PM
Accessibility checker gavin OmniGraffle Extras 0 2011-07-15 07:00 AM
Couldn't contact Spell Checker alanterra OmniOutliner 3 for Mac 6 2009-08-17 09:07 AM
Accessibility Checker Kacy OmniWeb General 1 2008-01-13 05:21 AM
inline Spell checker. when? Gregory OmniWeb Bug Reports 2 2006-06-05 08:18 PM


All times are GMT -8. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.