The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Connectors Problem Thread Tools Search this Thread Display Modes
ok, I'm probably doing something very stupid here but it there a way to make the connectors actually connect to the shapes instead of leaving a gap?

Thanks
 
I just had this happen to me for the first time so I'm not sure if this is a common issue - but I resized a grouped set of objects (made them smaller) and the text box that was a part of the group didn't shrink as much as the other objects did, so there was an invisible set of handles from the text sticking outside of the group.

I had to ungroup the objects, move the text in and re-group.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crooked connectors CVN OmniGraffle for iPad 7 2013-03-26 01:02 AM
Help With Line Connectors... Marty_Rush OmniGraffle General 0 2013-01-19 07:19 PM
connectors mess synthview OmniGraffle General 0 2011-09-07 06:17 AM
Connectors moving my stuff around jbignert OmniGraffle General 1 2010-12-15 06:31 AM
tangential connectors timcoote OmniGraffle General 0 2010-02-25 07:30 AM


All times are GMT -8. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.