The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problems with Audio-Recordings in OOP Thread Tools Search this Thread Display Modes
I experience the following problems with recorded sounds in OOP (3.6 beta3 v143.5):

1) If I do not save the document immediately after recording, and continue working instead, sometimes the recorded audio is lost and mysteriously replaced by an older recording

2) If I move a recorded audio piece within the oop document with drag and drop - the same thing happens: audio is lost and replaced by older things. this can be undone with apple-z (but you have to notice it in the first place!). On the other hand, the audio remains okay if the soundfile is embedded (on a lower level) within a text and the whole text is being moved.

I started using oop to remember song ideas (music and words combined - how great!). But now it seems, i can't trust oop - some song ideas are lost forever now (all I remember ist: they were really great ;-)

Does anybody know anything about this problem - and maybe have a solution?

Olli from Berlin, Germany
 
Quote:
Originally Posted by olli3000
I experience the following problems with recorded sounds in OOP (3.6 beta3 v143.5):

1) If I do not save the document immediately after recording, and continue working instead, sometimes the recorded audio is lost and mysteriously replaced by an older recording

2) If I move a recorded audio piece within the oop document with drag and drop - the same thing happens: audio is lost and replaced by older things. this can be undone with apple-z (but you have to notice it in the first place!). On the other hand, the audio remains okay if the soundfile is embedded (on a lower level) within a text and the whole text is being moved.

I started using oop to remember song ideas (music and words combined - how great!). But now it seems, i can't trust oop - some song ideas are lost forever now (all I remember ist: they were really great ;-)

Does anybody know anything about this problem - and maybe have a solution?

Olli from Berlin, Germany
Olli would you mind sending an email to omnioutliner@omnigroup.com? It will make it easier to investigate your problem.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Notes apb123 OmniFocus for iPhone 1 2012-01-02 11:51 AM
Audio Recording dhm2006 OmniOutliner 3 for Mac 2 2010-04-19 10:38 AM
Audio not working zamboknee OmniOutliner 3 for Mac 1 2009-10-20 12:08 PM
audio recordings very low berkz OmniOutliner 3 for Mac 2 2008-04-10 05:46 PM
OOP changes OS X's audio settings cmeermann OmniOutliner 3 for Mac 8 2006-08-30 08:13 PM


All times are GMT -8. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.