The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
New Forum Style Thread Tools Search this Thread Display Modes
I sometimes get a double/split rendering of a title:

click here to see

Peter
Attached Thumbnails
Click image for larger version

Name:	doubletitle.png
Views:	253
Size:	37.5 KB
ID:	188  
 
Forrest:
I have switched to a fixed width, based on ems so that when you change the font size, the layout comes along for the ride.

We appreciate getting posts reported, but most of the time we would have found them ourselves within a few minutes of reading the report e-mail anyway. So unless this becomes a bigger problem I don't think we'll put much of a priority on making it easier to report posts.

JKT:
I have put the new post icons back on the front page; they took a while to sync over to the live site, but they should all be working now.

The New Posts page and the search results page should render properly now.

TommyW:
The "Today's Posts" item in the Quick Links menu may be what you're looking for.

xiamenese:
The Mark Forums Read link was there all along. Enjoy!

The Go To First Unread link works fine for me; I wonder if it has something to do with site preferences in OmniWeb...

pheski:
That looks like an OmniWeb/WebKit bug I've seen before. Certainly something we need to look into, but not a bug with the forums themselves.


I think I'm almost ready to make this the default style... Any further requests?
 
Quote:
Originally Posted by wvh
The Go To First Unread link works fine for me; I wonder if it has something to do with site preferences in OmniWeb...
Now the button itself is completely gone.
 
Check the gray area to the right of the title; we moved it because it's more of a command, like the rest of the stuff in there.
 
Still doesn't work for me - any idea which site specific option is likely to stop it from doing so?
 
Much better and very OSX/Omni.

Nice.

If only I could add this to my OmniFocus task list. :)

BZ

BTW: Viewed and posted in OmniWeb of course. Just call me the OmniWhore.
 
Quote:
Originally Posted by wvh
Check the gray area to the right of the title; we moved it because it's more of a command, like the rest of the stuff in there.
There is no gray area to the right of the title on list pages.

I've attached two screenshots, one of the new thing and one of the stock theme. You will notice the compete absence of the icon.
Attached Thumbnails
Click image for larger version

Name:	Picture-1.gif
Views:	182
Size:	34.6 KB
ID:	190   Click image for larger version

Name:	Picture-2.gif
Views:	215
Size:	27.2 KB
ID:	191  
 
Aha, Forrest, I see the button you meant, now. I thought you were talking about the thread page, not the thread list page. I should create a new image that matches, and then I'll put that feature back in.

Thanks! :D
 
Quote:
Originally Posted by wvh
Aha, Forrest, I see the button you meant, now. I thought you were talking about the thread page, not the thread list page. I should create a new image that matches, and then I'll put that feature back in.

Thanks! :D
Thanks. That and the "New Posts" link are pretty much the only two links on the forum that I click.
 
The triangle on the bottom left is very annoying to me. It doesn't fit in with the rest of the graphics on the site and is a bit of an eye sore. It jumps out and I am always looking at it. I keep thinking it is an unread message, but it's only the report offensive. In all my time at Omni, I've never had to use that button.

Suggestion:
If you are able, change the icon to something less popping outish.
Move it to a different, less obtrusive location.
Place an unread message icon in it's place.

Thank you.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can you make a Column Style *override* a Row Style? JimmyMcVideo OmniOutliner 3 for Mac 2 2011-05-23 09:16 PM
Clearing Style, same style for several actions/projects? jasong OmniFocus 1 for Mac 5 2008-01-02 07:20 PM
New forum style is now the default Bill Van Hecke Forums Feedback 0 2007-05-14 02:14 PM
Forum RSS? pwg Forums Feedback 2 2006-11-19 04:53 PM
[sp7] Can't log in on a forum RAPMANkev OmniWeb Bug Reports 4 2006-04-29 03:04 AM


All times are GMT -8. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.