The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem with qtl files Thread Tools Search this Thread Display Modes
On a web site I am developing, I am using a qtl file to launch a mov file.

It works (that is, it launches QuickTime and starts the movie) on FF and Safari but when I click on the link using OW, nothing happens.

Since it works on two other browsers, I have to assume it is not the code on my site, but something about OW. Any suggestions?

Thanks

P

(resolved - see later in thread - I cannot seem to add (resolved) to title of this post.)

Last edited by pheski; 2009-01-21 at 08:33 AM..
 
How about giving us an example, so we can try it?
 
Wow this group is quick - and good.

I got an almost instant reply that I should check OW -> Preferences -> Downloads -> Safe Applications list to be sure QuickTimePlayer was listed. It was not, so I added it. Works fine now.

That leaves me with the question of why QuickTimePlayer isn't part of the default approved applications.

Off topic: She also suggested that I should consider using a poster movie. Using a qtl link to launch the movie avoids downloading the whole movie to the viewer's computer(which is why I was using a qtl link), but does download the qtl file. This became pretty clear to me as I had acquired literally dozens of identical qtl files because I downloaded a new copy every time I tested. Using a poster movie to launch the movie in QuickTimePlayer apparently avoids this problem.

I also received a reply suggesting that there had been some security issues with qtl files - my googling suggests that these have been resolved with QT updates, but I am not sure.

P

(I cannot seem to edit the title of my original post, as I do on some other Forums when an issue is resolved - adding (resolved) is what I attempted.)

Last edited by pheski; 2009-01-21 at 08:32 AM..
 
Because QuickTime is very much not a safe application (and that even assumes that there is such a thing anyway) - have you seen the number of serious security issues its suffered from over the past few years? Somewhere in the range of 'lots' and 'even more'.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OO vs. OO-pro files OceanCity@mac.com OmniOutliner 3 for Mac 1 2012-09-04 02:53 PM
Text Offset Problem when Opening Visio Files srohde@acquisio.com OmniGraffle General 2 2011-07-19 10:38 AM
MORE files rfs OmniOutliner 3 for Mac 4 2011-01-15 06:17 PM
Keychain problem causes "too many open files" error zakuska iDisk/MobileMe/.Mac Syncing 17 2009-09-09 07:30 AM
How to put OO files in SVN? avramd OmniOutliner 3 for Mac 3 2007-03-17 04:33 AM


All times are GMT -8. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.