The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"Switch to project view" broken in current build? Thread Tools Search this Thread Display Modes
Anyone else having problems with "switch to project view"? At the moment it takes me to a completely different action from the one I've highlighted in context view before issuing the command, although the correct action is highlighted in the planning view if you manually scroll through your projects to find it.

(submitted as a bug report, but thought I'd canvass others' opinions to make sure I've not broken something myself!)
 
Quote:
Originally Posted by al_f View Post
Anyone else having problems with "switch to project view"? At the moment it takes me to a completely different action from the one I've highlighted in context view before issuing the command, although the correct action is highlighted in the planning view if you manually scroll through your projects to find it.
I am using the most current build and am not seeing that behavior. Switch takes me to the highlighted action.
 
I've occasionally seen this, though not lately. Can you hit up-arrow then down-arrow and prompt OF to scroll to the right location?
__________________
Cheers,

Curt
 
I'd say I'm seeing the abnormal behaviour about 50-75% of the time with this build. I did have a "single tail transaction" error yesterday though, so I suppose my database may be borked in some way. Urghh. i don't fancy having to type it all in again. :(

Mostly you can do the up/down arrow trick, yes: however, I've just had it jump to my "single actions" singleton bucket instead of the proper project (which starts with R). The main display in planning view then refuses to scroll to anything alphabetically after "single actions" in my list! The sidebar shows the s-w projects OK, I can click on them and they display correctly in the main part of the window: also, I can still click on Library and scroll through all my projects as normal. Strange....
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to show an item in one mode in the other mode? [A: View menu or "Switch" button] ckennedy OmniFocus 1 for Mac 4 2010-06-27 04:23 AM
bug in status filter "due soon" when showing grouped tasks in project view howardtnyc OmniFocus 1 for Mac 17 2010-05-18 03:27 PM
Easy way to jump to Project from Context? [A: "Switch" button or keyboard shortcut] email68 OmniFocus 1 for Mac 4 2010-03-24 01:10 PM
request - additional sorting option for view bar "project status" johnjj OmniFocus 1 for Mac 2 2008-11-22 12:03 PM
"Projects" view + "Contexts" view are slightly mis-named / misconceived RobTrew OmniFocus 1 for Mac 31 2007-08-23 07:19 PM


All times are GMT -8. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.