The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cannot open page with ANY browser Thread Tools Search this Thread Display Modes
http://www.schott.com

I can't load it in OW, Safari or Firefox. What gives? I tried unblocking popups, accepting all cookies, etc., but the only place I can open this page is in internet explorer inside my guest PC Windows.

Payam
 
This isn't helpful...But I was able to open the page with OW...
5.5.4 (v607.17)...Also worked with recent nightly of Camino...
A mystery to me...Most things are a mystery to me...
Peace,
Stuart
 
Opened fine for me with FF 2.

Looks like it's doing a bit of javascript and cookies, do you have either disabled?
 
It opened with no problem for me in all of the browsers mentioned. Is it possible that a firewall setting is blocking your ability to access the site?
 
Thanks gents. The answer is still "nope" for me. I cannot open it with anything. It just times out.

OW and Safari both time out here:
http://www.schott.com/english/us.htm...ish/index.html

I'm on my PB at home. I have not modified the default firewall settings on my Mac, though I am going through an airport express, but I cannot imagine that the airport express is blocking anything. After all, if I launch IE inside my XP emulator on the said Mac, I can load the page.

I have java & javascript enabled with no limitations.

It is a mystery, indeed.

Payam
 
This won't help in any way what-so-ever, but I was able to visit both the UK and US sites without any problems.

Are you using an ad-blocking string (and software to add them to e.g. Safari) that could be unintentionally blocking the site? Try disabling ad-blocking.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG - "Open Page in Background Tab" kevinkendall OmniWeb Bug Reports 0 2009-09-03 02:43 PM
Open blank page in new tabs scotty708 OmniWeb General 2 2009-08-17 09:35 AM
Slow to Open OF and Open the Settings [fixed by reducing zip files] GreenLorax OmniFocus for iPhone 26 2009-07-26 01:38 PM
Make contents of Mac: Online my default browser home page? auntialias OmniFocus 1 for Mac 3 2008-12-18 02:26 AM
Open Page With ---browser daiyi666@yahoo.com OmniWeb Feature Requests 0 2006-06-17 02:03 PM


All times are GMT -8. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.