The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cannot scroll large images Thread Tools Search this Thread Display Modes
Even on my 23" display, this image is too big for the screen:

http://www.vocaro.com/trevor/blog/wp...7/P1000923.JPG

One would think OmniWeb would put up scroll bars so that I can move the image around to see the rest of it, but that doesn't seem to be the case. (Safari appears to suffer from this same problem.)

Note that OmniWeb will scroll the image if I use my mouse wheel, but in the horizontal direction for some strange reason.
 
Wait a minute... Upon further investigation, I see that when I go a direct link to the image, OmniWeb puts up scroll bars. However, if I open the image by clicking on its thumbnail, the scroll bars do not appear.

How come?
 
That's the way it's built.
Code:
onclick="window.open('http://www.vocaro.com/trevor/blog/wp-content/uploads/2006/07/P1000923.JPG','popup','width=3072,height=1728,scrollbars=no,resizable=yes,toolbar=no,directories=no,location=no,menubar=no,status=yes,left=0,top=0');return false"
 
Ah, should've checked that. Thanks.

I tracked it down to a problem with Ecto, which defaulted to scrollbars=no for image popups.

Last edited by vocaro; 2006-07-22 at 10:51 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scroll bar display bug robotank OmniWeb Bug Reports 1 2009-03-28 10:04 PM
Loading all images doesn't load all images in 5.6 final Forrest OmniWeb Bug Reports 3 2007-10-26 08:59 AM
Beta 4: New search box does not scroll vocaro OmniWeb Bug Reports 3 2006-08-25 09:04 PM
B3: scroll bar at triyo.com disappears sometimes? philonous OmniWeb Bug Reports 0 2006-08-20 12:20 PM
sp10 scroll bar bug philonous OmniWeb Bug Reports 2 2006-05-10 02:54 PM


All times are GMT -8. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.