The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cipher strengh failure Thread Tools Search this Thread Display Modes
When trying to log in to www.bankcardcare.com, the site tests the cipher strength of the browser and OW 5.5.1 consistently fails to show 128-bit encryption to the site, regardless of the browser identity setting. OTOH, Safari 2.0.4, Camino 1.1a1+, and Firefox 2.0 immediately pass (with their native identities).
 
It turns out that the security failure only happens if add blocking with matching know add sizes or from third party sites is active - after 2 minutes of "testing" the cipher strength, it goes to a security check failure window. If the add blocking is off, it passes and shows a popup sign-in window (popup blocking has to be off).
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync Failure - Then it works? nickbarbosa Syncing via Omni Sync Server 1 2013-02-01 08:50 PM
Major OF Failure lhotka OmniFocus 1 for Mac 1 2011-08-28 07:10 PM
MobileMe sync failure in 1.7.2 leebu OmniFocus 1 for Mac 2 2009-09-06 11:29 PM
EMAILED: WebDAV Sync Failure eecue Other WebDAV 35 2008-07-28 02:09 PM
SP12 failure in javascript? Mad Hatter OmniWeb Bug Reports 8 2006-05-29 07:20 AM


All times are GMT -8. The time now is 02:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.