The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cannot preview page from Dreamweaver Thread Tools Search this Thread Display Modes
In DW 8.02, if I have OW set to be the primary browser, "preview page in primary browser" fails with a dialog:

"There is already another version of the browser running. Please close the other browser before previewing."

Also in BBEdit, I cannot choose Omniweb as a browser in my HTML Preview prefs, and choosing the command "preview in all running browsers" while OW is running does nothing.
 
Quote:
Originally Posted by Handycam
Also in BBEdit, I cannot choose Omniweb as a browser in my HTML Preview prefs, and choosing the command "preview in all running browsers" while OW is running does nothing.
For me, in 8.2.5, OW was automatically listed as an option. It did display when I chose "preview in all running browsers." What version are you running?
 
I'm also running 8.2.5

When I go to preferences, HTML Preview, click "add" to try and add OW to the list of known browsers, I get the following dialog, and OW is grayed out.

 
And it's not already listed in the prefs under HTML Preview? When I click add, it's grayed out here too, but my copy of 5.1 isn't.
 
Quote:
Originally Posted by Forrest
And it's not already listed in the prefs under HTML Preview? When I click add, it's grayed out here too, but my copy of 5.1 isn't.
No, for some reason it's not there by default.
 
I wonder if this is related to the ???? creator code issue?
 
Quote:
Originally Posted by JKT
I wonder if this is related to the ???? creator code issue?
Don't think so. The files are TEXT DmWr.
 
I meant the (non)-creator code of ???? of the OmniWeb sp's themselves as being the reason why it can't be selected in the dialogue
 
Ah! Sorry, I wasn't up on that.
 
Quote:
Originally Posted by Handycam
In DW 8.02, if I have OW set to be the primary browser, "preview page in primary browser" fails with a dialog:

"There is already another version of the browser running. Please close the other browser before previewing."
FWIW, I'm getting the same error in Dreamweaver 7.0.1.

Last edited by Ward; 2006-05-11 at 08:00 PM.. Reason: Removed a needless question
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Still cannot preview from Dreamweaver Handycam OmniWeb Bug Reports 2 2010-09-10 07:57 AM
1.7 preview ksrhee OmniFocus 1 for Mac 3 2009-07-29 09:37 PM
OmniWeb and Dreamweaver ouija OmniWeb General 9 2008-08-22 12:12 PM
No preview page control on print dialog Jeff OmniPlan General 1 2007-04-26 09:48 AM


All times are GMT -8. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.