The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Odd problems with Placing a Linked Image Thread Tools Search this Thread Display Modes
I am trying to place a series of identically sized png's as linked files using first "Place Image" and then selecting "Link to external image file".

Most work fine, but a few import fine but seem to be embedded rather than linked. There seems to be no rhyme or reason why some link correctly and others don't. Can anyone shed light on this?? It's really annoying me.

Thanks,

Andrew N

P.S. I am using OmniGraffle version 4.2.2
 
I'm also having the same problem. I want to link to external PDFs and have them update in OG automatically when I modify them, but they never update. If anyone has the solution to this please respond. I am on Omnigraffle Pro 4.2.3.
 
I am now using OG 5.0.1 and what I have noticed is there is a bug in the 'set image' control. If you first use choose 'set image', and then choose an image file with the 'include image in document' radio button checked, subsequent attempts at inserting a linked image fail. Instead the image is embedded in your document, regardless of which radio button is chosen. The work around seems to be to quit, re-launch, open your document, and be sure never to choose the 'Include image in document' button.

It seems to work well for me now with png's. They all update correctly. Don't know about pdf's.

Hope that helps,

Andrew
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Placing several images at once (script) RobTrew OmniGraffle General 5 2011-07-22 08:16 AM
Placing Projects in Folders within the App? HappyDude OmniFocus for iPhone 3 2009-10-23 07:59 AM
placing magnets and not affect other lines noahwallach OmniGraffle General 3 2009-08-13 03:06 PM
placing lines over graphics noahwallach OmniGraffle General 1 2008-03-30 06:29 PM
Drag linked image downloads the image Handycam OmniWeb Feature Requests 31 2006-11-13 02:40 AM


All times are GMT -8. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.