The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

import from kinkless not working? Thread Tools Search this Thread Display Modes
has anyone tested the kinkless importer lately?
after choosing a kGTD omni outliner professional file,
nothing happens. is there some special voodoo i must do?
Sorry about that; when adding support for importing attachments from Kinkless documents, I forgot to test for the case where the imported Kinkless document has no attachments at all. This should be fixed in build 94708 or later (which you should see posted in about half an hour).
Ken - I excitedly downloaded OF beta today and went to import my Kinkless stuff - and it only imported a tiny fraction of Kinkless data with this alert box: Unable to load Kinkless document /Users/willruby/Documents/Kinkless/Kinkless GTD.oo3: Expected a 'text' element in the cursor, but got 'null' (path = '/null/')

Please help me, Ken.
For what it's worth I just imported a large-ish KGTD document with no such problems, using revision 94800.
coconino - I am glad that it worked for you!

I am using the same version of OF, and still no luck. I am running Leopard, and assume that OF is Leopard-friendly.

I will un-install OF and try importing again.
Originally Posted by willruby View Post
Unable to load Kinkless document /Users/willruby/Documents/Kinkless/Kinkless GTD.oo3: Expected a 'text' element in the cursor, but got 'null' (path = '/null/')
This problem is fixed in the 94864 build, which should be posted in about half an hour. (It was triggered when an item had no notes, but did have an attachment in its name. We were trying to move the attachment into the nonexistent notes.)
Ken - Thank you for the reply - I just tried the 94684 build and got the same error. Should I be using a different file to import from?
I had similar problems with "Expected a 'text' element..." error and found I needed to "Sync" Kinkless and save before importing.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deleting Original Import Folder from Kinkless... dutch5050 OmniFocus 1 for Mac 1 2009-07-24 04:01 PM
Import from Kinkless lacks Contexts DelMar OmniFocus 1 for Mac 1 2007-12-11 07:29 AM
Import from mail stopped working (build 95760)? thoresson OmniFocus 1 for Mac 3 2007-12-10 07:10 AM
Kinkless Import Fails! Weasel OmniFocus 1 for Mac 4 2007-06-22 10:44 AM

All times are GMT -8. The time now is 04:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.