The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

MS Project import broken under Mavericks? Thread Tools Search this Thread Display Modes
Every time I try to import an MS Project file now that I have upgraded to Mavericks, OmniPlan crashes. This includes MS Project files that I could import before. I am running OmniPlan 2.3.3 and have re-installed the Transmogrifier and Java (2013-005). I have re-started OmniPlan, re-booted my computer multiple times and still get a crash every time. This is an MS Project file saved in 2007 format. I have tried several different files, all of which are fairly simplistic, with no success.

I can import XML files, but lose some information and formatting in the process.

I am assuming this is an issue between OmniPlan and Mavericks since this worked before my recent upgrade. Is there any word on a fix for this problem? I have not seen any mention of it here on these forums.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

All times are GMT -8. The time now is 10:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.