The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Line Hops Thread Tools Search this Thread Display Modes
I have a drawing with horizontal lines between boxes. When I draw vertical lines which cross over the horizontal lines, and I then apply Line Hops and they generally work OK with the loop of the Hops pointing to the right.

However every now and then I get a hop which points to the left. This is not caused by the direction of drawing the line top down, or bottom up. I have tried both and still end up with an odd line out of sympathy to the rest. Only way I can get it resolved is to copy and paste a line pointing the right direction.

Any ideas?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1-Line Item Display (small checkboxes) vs. 2-Line Item Display (large checkboxes) bafranklin OmniFocus 2 for Mac (Private Test) 5 2013-04-20 03:33 AM
Round line ends not centered on end of line billbrietstout OmniGraffle General 3 2012-05-17 09:08 AM
Hops don't work consistently on Shared Layers richardbronosky OmniGraffle General 1 2011-08-05 04:09 PM
Line Hops BrianONeel OmniGraffle General 2 2009-03-05 08:41 AM
line hops weird in version 5 islee OmniGraffle General 3 2008-05-19 01:48 PM


All times are GMT -8. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.