The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SP16 rocks! Thread Tools Search this Thread Display Modes
SP16 is great to use, nice work.

The only bug that forces me to use FF or Safari is the shift-drag-image bug. Once I can finally shift-drag an image to the desktop, I'm golden.

Thanks, Omni.
 
It's been crashing a lot on me. I'm also waiting on the issue to be fixed where Page Info doesn't show the image dimensions. There's a few others too.

Each SP gets closer though.
 
Quote:
Originally Posted by Handycam
The only bug that forces me to use FF or Safari is the shift-drag-image bug. Once I can finally shift-drag an image to the desktop,
Works fine for me :confused:
 
I meant shift-drag an image that has a link to the desktop. This is broken.
 
Ah, I see - this produces a http file adding .webloc on to the end of the .gif etc which then either opens the graphic by default in a browser window or opens the link - don't know how/why it chooses?
 
Quote:
Originally Posted by Splutter
Ah, I see - this produces a http file adding .webloc on to the end of the .gif etc which then either opens the graphic by default in a browser window or opens the link - don't know how/why it chooses?
Shift-dragging an image with a link is supposed to drag the image, not the link. It's a known issue.
 
The DMG seems to have been moved and I can't get the new application.
 
Quote:
Originally Posted by Nutrimentia
The DMG seems to have been moved and I can't get the new application.
I just went back through the info here and was able to download it:
http://forums.omnigroup.com/showthread.php?t=527
 
I don't know what happened, but it is working. I may have clicked the link rather than opt_clicking, which then rendered opt_clicking unusable. I closed the window, then revisited the download page and all was well.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone App Rocks! SpiralOcean OmniFocus 1 for Mac 1 2008-07-10 08:04 PM
SP16 and vBulletin Bob Williams OmniWeb Bug Reports 7 2006-07-05 11:30 AM
sp16: Unified look in bookmarks philonous OmniWeb General 6 2006-06-23 03:06 PM
sp16 available, but sp15 says it's up to date leeharveyosmond OmniWeb General 1 2006-06-23 01:38 PM


All times are GMT -8. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.