The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
How to disable 'marquee'? Thread Tools Search this Thread Display Modes
I hope this hasn't been covered before. I looked but couldn't find anything.

Is it possible to disable the 'marquee' and 'blink' tags when using OmniWeb?

I am at a page that uses this and I find that I cannot read the page with this blasted scrolling going on.

In Camino, there is a hidden preference to disable these tags. I am wondering (hoping) that some such facility exists with OmniWeb as well.
 
There isn't (nor a webkit hidden preference that a know of). The <BLINK> tag shouldn't work in OmniWeb or any other WebKit based browser. Marquee however does work, sorry about that :)
 
Would hiding the status bar with command-/ help?
 
This should answer your question. :)
 
Quote:
Originally Posted by troyb
This should answer your question. :)
Haha. Awful.
 
Quote:
Originally Posted by troyb
This should answer your question. :)
Ah. Thank you for the clarification. I obviously misunderstood what the marquee is. What the hell is the term for the text that used to scroll in the status bar of browsers like Firefox? Not that it matter, but...

:)

P
 
They create those with JavaScript. I'm not sure if there's a setting to get it to marquee or if it just does that when the string is too long though. (I'm guessing it's the latter.)
 
Quote:
Originally Posted by troyb
This should answer your question. :)
a big fat rofl on that one !!!
 
I'm not sure if this works in OmniWeb, but serverside (or client side with client CSS or creammonkey or something) this works to disable marquee tags:

SASS:
Code:
  marquee
    // Webkit-specific, to disable marquee
    overflow-x: inherit
    overflow-y: inherit
    // Supposedly mozilla specific, need to test this
    -moz-binding: none
    overflow: auto
    display: block
CSS:
Code:
html marquee { overflow-x: inherit; overflow-y: inherit; -moz-binding: none; overflow: auto; display: block; }
 
Looks like the CSS works on my example above.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a way to disable referrers in OmniWeb? jman995x OmniWeb General 2 2011-12-09 07:48 PM
How to disable automatic backups Matt Stevens OmniFocus 1 for Mac 2 2011-01-13 03:56 PM
Disable 'done tasks gone away'? lmsboy OmniFocus for iPhone 4 2010-07-03 02:02 AM
Disable archives? lmsboy OmniFocus 1 for Mac 8 2009-09-07 10:00 AM
Can I disable Bonjour? Randy_CMU OmniFocus 1 for Mac 0 2008-01-28 08:43 AM


All times are GMT -8. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.