The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
High CPU Usage Thread Tools Search this Thread Display Modes
Hello. New to the group, because I am frustrated. I have been a huge fan of OmniFocus, until the last couple of weeks. I have clients that I have sold on OF as the best for them. I am getting calls that their machines are now running at a snails pace. Running on 10.6.4 2.4ghz 4mb memory. OF is commandeering 31%-49% of the CPU. I hadn't noticed until I looked at my office machine, same thing.

Between this and not having an iPad version for 2 other clients (Stage lighting company with 9 iPads so their PM staff can task roadies, and a prominent art gallery wanting to train sales staff), I am looking like I didn't know what I was talking about. I have unfortunately sold them on you guys thinking the product was solid.

The lighting company is running at 35% average on 4 PM machines.

This can't be an isolated issue. Anybody out there have this issue and fixed it?




 
I'm really sorry about this! I don't really know what's going on there, to be honest.

Initially, I thought this must be bonjour sync, but even with that turned on, OmniFocus is only using 5-10% of the CPU on my machine.

Can you contact the support ninjas? We can gather sample information from the machine(s) in question that will help us determine exactly what code is consuming those resources.
 
Okay, did a bit more work - do they all have really large databases? If I make an OmniFocus database with a 2048 active projects, I can get the CPU use to spike up into that range.

I'm having a hard time keeping it there continually, but I can definitely get it up into that range. Maybe their databases are even larger?

In any case, really sorry about this; if you use Activity Monitor to generate some sample reports on those machines, we should be able to figure out what's going on.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
URLs in the notes field and high CPU usage? pmangiafico OmniFocus 1 for Mac 3 2011-05-05 02:20 PM
CPU Usage at Idle atomicham OmniWeb General 15 2008-02-15 01:52 PM
SP5: 100% CPU usage on Digg vocaro OmniWeb Bug Reports 6 2006-11-13 01:44 PM
CPU Usage mrpetey OmniWeb General 2 2006-06-21 06:02 AM


All times are GMT -8. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.