The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Other Omni Software > OmniDazzle
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
NVIDIA Graphics Card Update Thread Tools Search this Thread Display Modes
Apple released an update to the NVIDIA Graphics card for the Mac Pro yesterday (5 Feb 07).

Does this correct the cause of the Kernel Panic with OmniDazzle's Pixie Dust?

Thanks in Advance
 
If you're referring to the firmware patch, unfortunately no, it doesn't fix the kernel panic or crash with dual 7300s. Sorry.
 
bummer.

I was hoping!!!
 
Did the MacOS X 10.4.9 update help the issue with the NVidia Graphics card? As you can tell, I really, really miss Pixie Dust on my MacPro. :)
 
Magic 8 ball says: Outlook good

Just tested on one machine and it didn't crash so looking good. I should have a more official answer for you in a few days.

If you would like to try yourself, you can download the 1.0 version that doesn't lock pixie dust out on your machine: http://www.omnigroup.com/ftp/pub/sof...Dazzle-1.0.dmg
 
I can't wait to get my Pixie Dust back!
 
Derek, when will the 1.0.1 update allow Pixie Dust to work with the NVIDIA Graphics card?
 
It took me two weeks with my new Mac Pro to realize I could take OmniDazzle out for a test drive ... which immediately spun out of control into a kernel panic ditch.

I'm puzzled by the previous postings, which seem to be contradictory w.r.t. the 7300 GT.

What's the reality with OmniDazzle 1.0.1?

Last edited by Ward; 2007-10-26 at 05:27 AM.. Reason: fix typo
 
Quote:
Originally Posted by Ward View Post
It took me two weeks with my new Mac Pro to realize I could take OmniDazzle out for a test drive ... which immediately spun out of control into a kernel panic ditch.

I'm puzzled by the previous postings, which seem to be contradictory w.r.t. the 7300 GT.

What's the reality with OmniDazzle 1.0.1?
Was this with 1.0.1? Or were you trying 1.0 with Pixie Dust enabled?
 
Quote:
Originally Posted by DerekM
Was this with 1.0.1?
It's 1.0.1 in demo mode with dual VGA monitors. As I recall, I clicked away the demo splash screen and got an immediate kernel panic.

If this is supposed to work, I'll try again after a free restart.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] Warwick24 OmniFocus for iPhone 4 2011-12-22 01:53 PM
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] windy3501 OmniFocus for iPad 2 2011-11-24 03:36 PM
New MBP with nVidia 8600 Hap OmniDazzle 1 2007-06-15 11:35 AM


All times are GMT -8. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.