The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Using Shift+Tab does not move focus from Search Field to Address Field Thread Tools Search this Thread Display Modes
Pressing Tab moves the focus from the address field into the search field as expected. When the focus is in the Search field, I cannot move focus back to the address field by pressing Shift+Tab. If I add an icon between the address field and search field, I can Tab to the icon and Shift+Tab back into the address field.
 
I thought I searched for "Tab" in both the Bug Reports and the General Forum and came up with nothing. Oh well.
 
Quote:
Originally Posted by jashugan
I thought I searched for "Tab" in both the Bug Reports and the General Forum and came up with nothing. Oh well.
Yeah, I searched for "tab" too and it yielded zero results in the entire forum. LIES! ;)

shift tab, however, did give me some.

I think maybe the forum search feature should just be disabled since it works less often than not. Most people probably assume it's actually functional.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
change search engine in the search field yardcat OmniWeb General 2 2011-10-30 02:25 PM
Search field Louko OmniWeb General 2 2010-09-05 10:36 PM
wackiness in the Address Field Gregory OmniWeb Bug Reports 0 2007-10-30 06:45 PM
Search field enhancements Handycam OmniWeb Feature Requests 0 2007-07-26 06:16 PM
Shift-tab not hooked up between search field and location field. urbanape OmniWeb General 1 2006-08-03 08:36 AM


All times are GMT -8. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.