The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Email Rules Work, but are not automatically triggered Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I have two mail rules built around the MailAction.applescript. The first is generated by OmniFocus itself in preferences, the second I created based on that one.

They are both placed at the very top of my rules list and should be run first on every incoming email.

However, they are _never_ triggered automatically. No matter what, the emails are not added to omnifocus.

I can select the emails, right click, and choose "Apply Rules" and everything works as expected.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatically send all email messages to Omnifocus inbox mojaverat OmniFocus 1 for Mac 6 2010-04-23 09:10 PM
+omnifocus@ (email rules) jka33331 OmniFocus 1 for Mac 20 2009-09-01 06:11 PM
Some links to email messages in Mail.app doesn't work Tibor OmniFocus 1 for Mac 9 2009-01-22 02:31 PM
Alter email parsing rules? slane00 OmniFocus 1 for Mac 1 2008-12-23 11:46 AM
Creating Rules in OF by Email (different problem) Nyte OmniFocus 1 for Mac 6 2008-08-29 06:50 AM


All times are GMT -8. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.