The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Problem Syncing - Iphone + MobileMe - Login Loop Thread Tools Search this Thread Display Modes
I'm having a great deal of trouble trying to sync my iphone app with omnifocus on my macbook via mobileme. Essentially, everything is fine until I actually try to sync with the iphone. It keeps requesting my login information over and over. My username and login for both mobileme and my macbook are identical. There is no other option for login, so I know the info is correct. I'm truly stumped and will not be using this product in my business if this cannot be fixed.

I've started from scratch several times already without luck.

I delete the iphone app...
I delete omnifocus from my macbook

Nothing seems to work, and I have wasted numerous hours trying to address it.

When I hit the sync icon, I briefly see the 'sync currently in progress' bar , but then a 'Secure Website' Login prompt appears with the text 'Login to "" above the title. Two fields: Name, and Password. No matter what they keep reappearing after i hit the login button, no apparent error message at all.

Anyone having this issue? Very frustrated and not GTD because of this headache.
This sounds like a known issue related to how OmniFocus interacts with the keychain. Have you tried out the fix Brian suggested on this thread?
Thanks for the suggestion, but I ran into trouble on the first step...

When Brian says: "In OmniFocus' settings screen, scroll down to the sync settings.
Tap "advanced", then enter "" into the "Location" field.
Tap 'done', then tap the sync button."

On the iPhone OF settings screen, when I scroll down to the 'Syncronization' section, there is no "Advanced" option there. Just fields for Username, Path, and a button for 'Get Settings from mac"

Am I missing something here?
Edit 2: My mistake... he does mean on the iPhone. When you view the settings screen, there are three buttons for the Synchronisation settings: None, MobileMe and Advanced. You should tap the advanced one.

Last edited by JKT; 2008-10-06 at 02:54 AM..
Actually, the three buttons for me read:
None, iDisk, and WebDAV ....not 'advanced.

In any case, I followed the instructions using the WebDAV section, and the app kept crashing when I returned to the iDisk button.

So I deleted the app from the iPhone and reinstalled it on the next sync with iTunes, and it still doesn't work, although it stopped crashing on me. (sigh) This is getting absurd...

correction, now the app is crashing again...
Are you running an old release of the iPhone app? It sounds like you are. What do you see if you look at the Release Notes from the Settings screen? The current release version is 1.0.3. If you don't have that installed, check for an update from the App Store in iTunes (or download OmniFocus again manually from its info page on the app store).

Edit: my bad - you can't get it to launch. Just delete it from the phone and make sure you have downloaded the latest release from the app store before re-installing it.
crikey, that was it. My fault for not covering that base to begin with, eh? Thanks so much!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is syncing on the iPad so undependable? [A: MobileMe Password problem] santra OmniFocus for iPad 6 2011-03-14 12:46 PM
Omnifocus for iPhone not syncing to MobileMe JDog iDisk/MobileMe/.Mac Syncing 1 2010-12-14 05:06 PM
syncing with iPhone OF too slow to use (via MobileMe) bigcloits iDisk/MobileMe/.Mac Syncing 4 2008-11-01 11:36 AM
Post MobileMe: problem syncing with iCal using OF 1.1 pvonk iCal Sync 7 2008-07-16 08:14 PM
Infinite login dialog box loop vocaro OmniWeb Bug Reports 1 2006-07-19 05:17 PM

All times are GMT -8. The time now is 06:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.