The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Major issue unable to download v622.5.0.109882 Thread Tools Search this Thread Display Modes
Sure this info has little usefulness, but latest SP v622.5.0.109882 prevents any file downloads. eg http://www.internode.on.net/pdf/netw...ip-network.pdf

Loads a blank page, no file is added to download manager.

If there is something specific I can run in order to provide more specific info i'd be happy to.
 
Thank you for the quick bug report! This is fixed for the next sneaky peek build (r109887), which should be posted in about an hour.
 
Quote:
Originally Posted by Ken Case View Post
Thank you for the quick bug report! This is fixed for the next sneaky peek build (r109887), which should be posted in about an hour.
wow, 'rapid eye movement' that was fast. You guys are the cool!!!

working perfectly again.

Thanks

Last edited by Drayon; 2009-03-10 at 07:59 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
java broken in OW5.10 v622.8.0.114273 in os10.5.7 mrglsmrc OmniWeb Bug Reports 1 2010-03-11 10:53 PM
Latest SN (v622.8.0.114901) quits on launch mjharper OmniWeb Bug Reports 6 2009-06-25 11:03 AM
Unable to connect to download server Paul Hoadley OmniFocus 1 for Mac 28 2007-11-01 10:56 AM


All times are GMT -8. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.